CRAN

aws.polly 0.1.2

Client for AWS Polly

Released Dec 8, 2016 by Thomas J. Leeper [aut, cre]

This package can be loaded by Renjin but no tests could be found for the package.

Dependencies

jsonlite 1.1 httr 1.2.1 aws.signature 0.2.6 tuneR 1.3.1

A client for AWS Polly , a speech synthesis service.

Installation

Maven

This package can be included as a dependency from a Java or Scala project by including the following your project's pom.xml file. Read more about embedding Renjin in JVM-based projects.

<dependencies>
  <dependency>
    <groupId>org.renjin.cran</groupId>
    <artifactId>aws.polly</artifactId>
    <version>0.1.2-b9</version>
  </dependency>
</dependencies>
<repositories>
  <repository>
    <id>bedatadriven</id>
    <name>bedatadriven public repo</name>
    <url>https://nexus.bedatadriven.com/content/groups/public/</url>
  </repository>
</repositories>

View build log

Renjin CLI

If you're using Renjin from the command line, you load this library by invoking:

library('org.renjin.cran:aws.polly')

Source

R

View GitHub Mirror

Release History