CRAN

linLIR 1.1

linear Likelihood-based Imprecise Regression

Released Nov 14, 2012 by Andrea Wiencierz

This package is available for Renjin and there are no known compatibility issues.

This package implements the methodology of Likelihood-based Imprecise Regression (LIR) for the case of linear regression with interval data.

Installation

Maven

This package can be included as a dependency from a Java or Scala project by including the following your project's pom.xml file. Read more about embedding Renjin in JVM-based projects.

<dependencies>
  <dependency>
    <groupId>org.renjin.cran</groupId>
    <artifactId>linLIR</artifactId>
    <version>1.1-b243</version>
  </dependency>
</dependencies>
<repositories>
  <repository>
    <id>bedatadriven</id>
    <name>bedatadriven public repo</name>
    <url>https://nexus.bedatadriven.com/content/groups/public/</url>
  </repository>
</repositories>

View build log

Renjin CLI

If you're using Renjin from the command line, you load this library by invoking:

library('org.renjin.cran:linLIR')

Test Results

This package was last tested against Renjin 0.9.2687 on Aug 24, 2018.

Source

R

View GitHub Mirror

Release History