CRAN

lqmm 1.5.4

Linear Quantile Mixed Models

Released Apr 13, 2018 by Marco Geraci

This package can be loaded by Renjin but 8 out 11 tests failed.

Dependencies

SparseGrid 0.8.2 nlme 3.1-137

Functions to fit quantile regression models for hierarchical data (2-level nested designs) as described in Geraci and Bottai (2014, Statistics and Computing) . A vignette is given in Geraci (2014, Journal of Statistical Software) and included in the package documents. The packages also provides functions to fit quantile models for independent data and for count responses.

Installation

Maven

This package can be included as a dependency from a Java or Scala project by including the following your project's pom.xml file. Read more about embedding Renjin in JVM-based projects.

<dependencies>
  <dependency>
    <groupId>org.renjin.cran</groupId>
    <artifactId>lqmm</artifactId>
    <version>1.5.4-b4</version>
  </dependency>
</dependencies>
<repositories>
  <repository>
    <id>bedatadriven</id>
    <name>bedatadriven public repo</name>
    <url>https://nexus.bedatadriven.com/content/groups/public/</url>
  </repository>
</repositories>

View build log

Renjin CLI

If you're using Renjin from the command line, you load this library by invoking:

library('org.renjin.cran:lqmm')

Test Results

This package was last tested against Renjin 0.9.2687 on Aug 25, 2018.